Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-153763

Old Graphics Card Detected Message

    XMLWordPrintable

Details

    • Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Minecraft 1.14.3 Pre-Release 1
    • None
    • None
    • Unconfirmed
    • (Unassigned)

    Description

      I entered the game in 1.14.3 pre release 1 and there is a message that says that I might not be able to play in the future as 3.2 open gl will be required. I have a huge problem, my MacBook Air has open GL 4.1 but macOS forces Minecraft java edition to run at 2.1 and will not allow the game to run any higher that that. could someone please help me. DOES THIS MEAN THAT SOON I WILL NEVER BE ABLE TO PLAY MINECRAFT EVER AGAIN, I need this question answered too.

      Attachments

        Issue Links

          Activity

            People

              Unassigned Unassigned
              craftkiller99 Ryan Joseph beavo
              Votes:
              1 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: