Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-149112

NullPointerException in glGenFramebuffers on startup caused by VBO being on

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Invalid
    • Affects Version/s: Minecraft 1.14
    • Fix Version/s: None
    • Labels:
      None
    • Environment:

      hello when i'm start the minecraft version 1.14 the game crash can help me pls

    • Confirmation Status:
      Unconfirmed
    • Category:
      (Unassigned)

      Description

      Mod notice

      Some old Intel Integrated Graphics hardware (mainly 2nd - 3rd generation, all End-of-Life and no longer supported by Intel) won’t be able to run Minecraft 1.14 and beyond.
      Aside from the affected hardware being designed for lightweight office use and not gaming, they are no longer receiving updates from Intel due to their age. Unfortunately, the last drivers provided broke a feature called VBO that Minecraft 1.14 now relies on(https://twitter.com/SeargeDP/status/1060455384471793664)
      This hardware is all under the minimum requirements

      You can play older versions with VBO turned OFF, more information in https://www.reddit.com/r/Minecraft/comments/bc34cs/psa_want_to_play_114_on_an_old_intel_integrated/ or 💬 Community Support

      hello when i'm start the minecraft version 1.14 the game crash can help me pls

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                AlessandroCH Alessandro
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: