Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-14229

Damaged Villages after loading with 13w16a and returning back to 1.5.1

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: Minecraft 1.5.1, Snapshot 13w16a
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      Mac OS X 10.8.3 Java 7
    • Confirmation Status:
      Unconfirmed

      Description

      Bug:
      After loading a World with Version 13w16a and loading the same World later with 1.5.1 again, 2 from 6 checked Villages were loaded wrong or damaged.

      Recreate: Haven't find out yet, because it is a pretty rare and random Bug.

      What kind of Damage:
      -Houses cut
      -Houses and Blocks placed wrong
      -Houses and Blocks disappeared

      Note:
      World Created in: 1.2.5
      Affected Villages first discovered in 1.2.5 and ~1.4.5
      Not happend in other backup. (same World)
      It seems like it is a rare random bug.
      Reload does not solve the problem.
      Self build things are (at first view) not effected by this bug.

        Attachments

        1. 2013-04-20_16.06.31.png
          2013-04-20_16.06.31.png
          1.24 MB
        2. 2013-04-20_16.17.34.png
          2013-04-20_16.17.34.png
          469 kB
        3. 2013-04-20_16.29.43.png
          2013-04-20_16.29.43.png
          570 kB
        4. 2013-04-20_16.35.30.png
          2013-04-20_16.35.30.png
          572 kB

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                emanuel2200 Emanuel
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: