Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-131901

1.13 nbt enchant data command doesn't work.



    • Icon: Bug Bug
    • Resolution: Duplicate
    • None
    • Minecraft 1.13-pre3
    • Commands and code, the /give command and nbt data.
    • Unconfirmed


      When I tried to give myself a enchanted item with nbt data with the give command, it wasn't enchanted and just gave me a normal item. I've tried many other ways to see if one works but none did, I'm 99% sure this is a bug because I've tried EVERYTHING and none of it worked.

      The command I did:

      /give @s minecraft:diamond_sword{ench:[


      ]} 1

      It was supposed to give me a diamond sword with Sharpness 17 on it but it didn't work and I even tried levels that the enchantment can go up to normally like 5 but it didn't work and I tried 1 as well but nope, none of the numbers do. I really wanted the item but it doesn't wanna work. Sorry for taking up your time, that's really it... thank you for listening and I hope y'all can fix it. I know all of you are very talented and know whats going on. To whoever is reading this, thank you and have a great day!


        1. Screenshot_1.png
          21 kB
          Jordyn Rudy
        2. Screenshot_2.png
          6 kB
          Jordyn Rudy



            Unassigned Unassigned
            NotJordyn Jordyn Rudy
            0 Vote for this issue
            0 Start watching this issue