Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-131416

Conversion of a 2013 world crashes as of 1.13

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Fixed
    • Affects Version/s: Minecraft 1.13-pre2
    • Fix Version/s: Minecraft 1.13-pre3
    • Labels:
      None
    • Environment:

      Java 1.8.0_25 64bit
      Windows 10 x64
      4GB of memory dedicated to Minecraft
      Intel CPU

    • Confirmation Status:
      Confirmed

      Description

      Today I tried to convert a really old map to 1.13 to fix it and play it (it's a pvp game). And the game crashed after ending the conversion. (corresponding files start with first_attempt)

      When I tried to load the world again the world loaded, showed up for a split second, then game crashed again. With a different error. (corresponding files start with second_attempt) And the launcher crashed at the same time, too.

      I tried converting a fresh copy of the map to 1.12.2 and it worked fine.

      I attached the game logs, the crash reports and the map causing the issue.

        Attachments

          Activity

            People

            • Assignee:
              ProfMobius [Mojang] ProfMobius (Thomas Guimbretiere)
              Reporter:
              dragorn421 Dragorn421
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                CHK: