Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-125569

customizable worlds are not supported with snapshots 18w07a and 18w07b

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: Minecraft 18w07b
    • Fix Version/s: None
    • Labels:
      None
    • Confirmation Status:
      Unconfirmed

      Description

      when I load my game to snapshot 18w07a or b, my old world that is currently on version 1.12.2, isn't supported. IT gives out a message saying ''This world is no longer supported and can only be played in 1.12.2'' those are the exact words that message says. pls fix

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              garan garan bryant
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: