Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-123557

Unable to tab-complete valid command arguments

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Resolution: Unresolved
    • Affects Version/s: Minecraft 17w50a, Minecraft 18w05a, Minecraft 18w06a, Minecraft 1.13, Minecraft 18w30b, Minecraft 18w31a, Minecraft 1.13.1, Minecraft 1.13.2, Minecraft 19w08b, Minecraft 19w09a, Minecraft 19w11a, Minecraft 19w11b, 1.14.4, 19w34a, 1.15.1, 1.15.2 Pre-release 2, 20w07a
    • Fix Version/s: None
    • Confirmation Status:
      Confirmed
    • Category:
      (Unassigned)

      Description

      1.12.2 allowed tab-completion on valid arguments. 17w50a no longer allows this. Examples:

      1. /setblock ~ ~ ~ sponge<tab> should tab-complete to /setblock ~ ~ ~ minecraft:sponge

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                redstonehelper [Mod] redstonehelper
              • Votes:
                10 Vote for this issue
                Watchers:
                5 Start watching this issue

                Dates

                • Created:
                  Updated:
                  CHK: