Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-121359

SoundSystem completely broken

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: Minecraft 17w43a
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      Java 8
      Windows 10
      AMD Athlon 2 Dual-Core processor
    • Confirmation Status:
      Unconfirmed

      Description

      When trying to start Minecraft, none of the sounds will ever load. Also, Realms doesn't work.

      I can't get the log to attach, but it says something like:

      [06:28:09] [Client thread/WARN]: Missing sound for event: minecraft:ambient.cave

      For all the sounds.
      And:
      [06:28:10] [Sound Library Loader/INFO]: Starting up SoundSystem...
      [06:28:10] [Thread-2/INFO]: Initializing No Sound
      [06:28:10] [Thread-2/INFO]: (Silent Mode)
      [06:28:12] [Thread-2/INFO]: OpenAL initialized.
      [06:28:12] [Sound Library Loader/INFO]: Sound engine started
      [06:28:22] [Client thread/INFO]: Created: 1024x512 textures-atlas
      [06:28:26] [Client thread/INFO]: Narrator library for x64 successfully loaded
      [06:28:27] [Client thread/ERROR]: Realms module missing

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                Dominic03 dominic03
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: