XMLWordPrintable

Details

    • Bug
    • Resolution: Cannot Reproduce
    • None
    • Minecraft 1.12.1
    • Windows 7

      Memory: 2GB

       

       
    • Unconfirmed

    Description

      Today I moved my old worlds into the saves folder and take screenshots. And I also found an empty resource pack I made. But when I open one of my old worlds, I saw two tamed wolves that looked like skeleton wolves. I tried to spawn a another wolf, it looked like normal. But whenever I tame it,it looked weird again. I thought it was effected by biome , so I opened a another world, it still looked weird. Then I tried to change my resource pack back, the game crashed without a crash report.

      This is the second time I've seen this. I'm not sure this is a bug, it could be an Easter egg. I didn't install any mod. My computer is always buggy when playing minecraft.

      Sorry for my bad English.

      Attachments

        1. 2017-08-12_16.00.01.png
          2017-08-12_16.00.01.png
          270 kB
        2. 2017-08-12_16.00.08.png
          2017-08-12_16.00.08.png
          206 kB
        3. 2017-08-12_16.00.29.png
          2017-08-12_16.00.29.png
          236 kB
        4. 2017-08-12_16.00.55.png
          2017-08-12_16.00.55.png
          324 kB
        5. 2017-08-12_16.02.55.png
          2017-08-12_16.02.55.png
          185 kB

        Activity

          People

            Unassigned Unassigned
            LaggyPlayer 刘舒阳
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: