Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-11894

Crash with invalid wool values

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Fixed
    • Affects Version/s: Minecraft 1.5
    • Fix Version/s: Minecraft 1.5.1
    • Labels:
      None
    • Confirmation Status:
      Unconfirmed
    • Game Mode:
      Survival

      Description

      Here is the situation. I made my own server but now I cant log in. I had no problem before the patch update 1.5.I go to my minecraft window, enter my account and password, im now in the solo/multiplayer window and i successfully get in a solo world with no problem. I try to log in to my server and it says logging in....freeze(10 sec) and I have this crash report you will see after the situation. In my minecraft server log i can see I got in the server.

      2013-03-14 22:47:25 [INFO] Officier_FireMan[/24.203.27.182:61909] logged in with entity id 37836 at (-6.86878657576002, 68.0, 251.8534747033095)

      and I stay in it till I close the minecraft window

      2013-03-14 22:47:56 [INFO] Officier_FireMan lost connection: disconnect.genericReason

      I try to log in to my server with an other account on the same computer and i had no crash report and I can be in the server doing what ever i want. I try a second time to log in with my own account officier_fireman but it still crash with the same crash report. I tried to delete the whole minecraft folder and reinstal but still get the crash report. I had texture pack and skin but i reset all to default and this crash report is still there. I made java updates and graphic cards updates. nothing changes

      ---- Minecraft Crash Report ----
      // I feel sad now :(
      
      Time: 3/14/13 11:33 PM
      Description: Unexpected error
      
      java.lang.ArrayIndexOutOfBoundsException: 64
      	at alj.a(SourceFile:20)
      	at bfz.a(SourceFile:7167)
      	at bfz.a(SourceFile:6759)
      	at bhc.a(SourceFile:271)
      	at bhc.b(SourceFile:323)
      	at awq.a(SourceFile:648)
      	at awq.a(SourceFile:244)
      	at bfk.b(SourceFile:750)
      	at net.minecraft.client.Minecraft.K(SourceFile:595)
      	at net.minecraft.client.Minecraft.run(SourceFile:524)
      	at java.lang.Thread.run(Unknown Source)
      
      
      A detailed walkthrough of the error, its code path and all known details is as follows:
      ---------------------------------------------------------------------------------------
      
      -- Head --
      Stacktrace:
      	at alj.a(SourceFile:20)
      	at bfz.a(SourceFile:7167)
      	at bfz.a(SourceFile:6759)
      	at bhc.a(SourceFile:271)
      	at bhc.b(SourceFile:323)
      	at awq.a(SourceFile:648)
      	at awq.a(SourceFile:244)
      
      -- Affected level --
      Details:
      	Level name: MpServer
      	All players: 1 total; [bdp['Officier_FireMan'/91553, l='MpServer', x=-6.87, y=69.62, z=251.85]]
      	Chunk stats: MultiplayerChunkCache: 30
      	Level seed: 0
      	Level generator: ID 00 - default, ver 1. Features enabled: false
      	Level generator options: 
      	Level spawn location: World: (-80,64,176), Chunk: (at 0,4,0 in -5,11; contains blocks -80,0,176 to -65,255,191), Region: (-1,0; contains chunks -32,0 to -1,31, blocks -512,0,0 to -1,255,511)
      	Level time: 19339546 game time, 19487669 day time
      	Level dimension: 0
      	Level storage version: 0x00000 - Unknown?
      	Level weather: Rain time: 0 (now: false), thunder time: 0 (now: false)
      	Level game mode: Game mode: survival (ID 0). Hardcore: false. Cheats: false
      	Forced entities: 25 total; [bdp['Officier_FireMan'/91553, l='MpServer', x=-6.87, y=69.62, z=251.85], sd['Zombie'/90543, l='MpServer', x=10.31, y=31.00, z=223.31], ro['Creeper'/89588, l='MpServer', x=-28.50, y=69.00, z=259.50], ro['Creeper'/90267, l='MpServer', x=-13.94, y=18.00, z=224.34], ro['Creeper'/91552, l='MpServer', x=-39.50, y=35.00, z=248.50], rz['Skeleton'/90202, l='MpServer', x=-10.50, y=73.00, z=247.70], rz['Skeleton'/91456, l='MpServer', x=-37.50, y=39.00, z=253.50], ro['Creeper'/90200, l='MpServer', x=-16.50, y=72.00, z=244.50], sd['Zombie'/91386, l='MpServer', x=-47.50, y=33.00, z=223.50], sd['Zombie'/91596, l='MpServer', x=-34.50, y=34.00, z=246.50], sd['Zombie'/91597, l='MpServer', x=-38.50, y=34.00, z=250.50], sd['Zombie'/91598, l='MpServer', x=-39.50, y=34.00, z=251.50], qa['Bat'/90762, l='MpServer', x=-26.75, y=34.10, z=247.25], rz['Skeleton'/91454, l='MpServer', x=-34.50, y=39.00, z=258.50], sd['Zombie'/91453, l='MpServer', x=-41.13, y=36.00, z=256.41], rz['Skeleton'/89694, l='MpServer', x=-11.50, y=69.00, z=266.50], sd['Zombie'/90521, l='MpServer', x=-3.28, y=29.00, z=234.88], ro['Creeper'/89786, l='MpServer', x=-30.50, y=42.00, z=253.50], qa['Bat'/90821, l='MpServer', x=15.72, y=32.02, z=222.45], ro['Creeper'/91550, l='MpServer', x=-7.50, y=16.00, z=218.50], ro['Creeper'/89785, l='MpServer', x=-25.94, y=41.00, z=249.28], rz['Skeleton'/90942, l='MpServer', x=-34.97, y=31.00, z=255.00], qa['Bat'/90819, l='MpServer', x=14.75, y=30.01, z=223.75], rz['Skeleton'/90943, l='MpServer', x=-34.44, y=31.00, z=252.84], sd['Zombie'/90544, l='MpServer', x=9.00, y=31.00, z=224.31]]
      	Retry entities: 0 total; []
      Stacktrace:
      	at bdm.a(SourceFile:282)
      	at net.minecraft.client.Minecraft.b(SourceFile:1879)
      	at net.minecraft.client.Minecraft.run(SourceFile:538)
      	at java.lang.Thread.run(Unknown Source)
      
      -- System Details --
      Details:
      	Minecraft Version: 1.5
      	Operating System: Windows 7 (x86) version 6.1
      	Java Version: 1.7.0_17, Oracle Corporation
      	Java VM Version: Java HotSpot(TM) Client VM (mixed mode), Oracle Corporation
      	Memory: 423604040 bytes (403 MB) / 519110656 bytes (495 MB) up to 1037959168 bytes (989 MB)
      	JVM Flags: 2 total; -Xms512m -Xmx1024m
      	AABB Pool Size: 17300 (968800 bytes; 0 MB) allocated, 17300 (968800 bytes; 0 MB) used
      	Suspicious classes: No suspicious classes found.
      	IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
      	LWJGL: 2.4.2
      	OpenGL: GeForce 8400GS/PCIe/SSE2 GL version 3.3.0, NVIDIA Corporation
      	Is Modded: Probably not. Jar signature remains and client brand is untouched.
      	Type: Client (map_client.txt)
      	Texture Pack: Default
      	Profiler Position: N/A (disabled)
      	Vec3 Pool Size: 100 (5600 bytes; 0 MB) allocated, 100 (5600 bytes; 0 MB) used

      system

      Windows 7 home premium
      CPU intel i5 3.00 GHz
      RAM 8.00 GB

      Please help!!!

      If you need more information, please contact me on my email.

      Danny
      Lol_dan@hotmail.com

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                dinnerbone [Mojang] Nathan Adams
                Reporter:
                officier_fireman Danny
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: