Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-11853

Water Glitch/Bug/Whatever

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Invalid
    • Affects Version/s: Minecraft 1.5
    • Fix Version/s: None
    • Labels:
    • Environment:
      Mac OSX 10.8.2, (Latest Version Of Java, I literally downloaded a new update) Computer Specs: 2.93 GHz Intel Core i7, 8GB 1333 MHz DDR3, ATI Radeon HD 5750 1GB,
    • Confirmation Status:
      Unconfirmed
    • Game Mode:
      Survival

      Description

      Since the last mod, who viewed my last dang ticket didn't even bothering with it whatsoever, and just wanted to solve it quickly and ignore it 100%
      I've gone and made this one, since he closed it already, first off, this is FANCY graphics, and shouldn't be running like this whatsoever.

      I've put the mode as survival for a reason, because it can either be survival or creative, I was flying in a /fly mode, so no hard feelings.

      Alright, first off I do wish to state that yes I am using optifine, and no it is not the source of the problem, I unloaded optifine to check to make sure before posting this ticket about the problem. ( I am only using optifine so I can zoom in at this water )

      Alright onward with the problem, when water is placed from high end places and moving downward, you'll get this weird looking effect inside the water itself.
      As you can see, it looks like there is layers, now this isn't really a harm to anyone, it's just VERY ugly, and a majority of the players might get bugged by this.

      REMEMBER THIS IS FANCY GRAPHICS, NOT FAST, I've even included some new screenshots.

      And to the mod who isn't doing a good job whatsoever at his work, next time ask the person if they are running fancy or fast graphics, and then solve it once they switch and tell you it's fixed.

      [Mod] Kumasasa added a comment - 14/Mar/13 11:58 PM
      Switch to "Fancy Graphics" - you have "Fast graphics"

      I wasn't running Fast Graphics. Screenshots provided below.

        Attachments

        1. 2013-03-14_17.49.24.png
          2013-03-14_17.49.24.png
          1.18 MB
        2. 2013-03-14_17.54.47.png
          2013-03-14_17.54.47.png
          574 kB
        3. 2013-03-14_17.55.10.png
          2013-03-14_17.55.10.png
          995 kB
        4. 2013-03-14_17.55.15.png
          2013-03-14_17.55.15.png
          2.04 MB
        5. 2013-03-14_17.55.22.png
          2013-03-14_17.55.22.png
          1.21 MB
        6. 2013-03-14_17.55.29.png
          2013-03-14_17.55.29.png
          811 kB
        7. 2013-03-14_18.04.24.png
          2013-03-14_18.04.24.png
          2.45 MB
        8. 2013-03-14_18.04.39.png
          2013-03-14_18.04.39.png
          1.02 MB

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            x_angelz_x Åxçel Greer
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: