Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-109757

Custom mojang logo not working

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: Minecraft 1.10.2, Minecraft 16w43a, Minecraft 16w44a
    • Fix Version/s: None
    • Labels:
      None
    • Environment:

      Any

    • Confirmation Status:
      Unconfirmed

      Description

      When using a resource pack with a custom Mojang logo, it does not work. It only shows the default Mojang logo. Watching the game output as the game starts, I see that it says "Created: 1024x512 textures-atlas" after the Mojang logo appears, which may be the issue. If the textures-atlas were created before the Mojang screen loaded, then it would work properly.

      This bug does not occur in the OptiFine client. I think the Optifine devs fixed this bug. But Mojang hasn't fixed this bug for their original client. Please fix it, I like using a cyan Mojang logo which I put in my resource pack!

      Also, this bug has been around for a long time, but I think nobody has addressed it because they think that this bug is intended.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                EchoBlade Sebastian Cila
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: