Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-10911

Can't Load Save World

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: Snapshot 13w09c
    • Fix Version/s: None
    • Labels:
    • Environment:
    • Confirmation Status:
      Unconfirmed
    • Game Mode:
      Creative

      Description

      Playing a world it was kind of laggy hit save and exit. Now I cannot get back into the world its just stays on 'building terrain' then goes back to the home screen. Other world saves work.

      2013-03-03 13:44:42 [CLIENT] [INFO] Setting user: hamattack
      2013-03-03 13:44:42 [CLIENT] [INFO] LWJGL Version: 2.4.2
      2013-03-03 13:44:44 [CLIENT] [INFO] Found animation info for: textures/blocks/lava_flow.txt
      2013-03-03 13:44:44 [CLIENT] [INFO] Found animation info for: textures/blocks/water_flow.txt
      2013-03-03 13:44:44 [CLIENT] [INFO] Found animation info for: textures/blocks/fire_0.txt
      2013-03-03 13:44:44 [CLIENT] [INFO] Found animation info for: textures/blocks/fire_1.txt
      2013-03-03 13:44:44 [CLIENT] [INFO] Found animation info for: textures/blocks/lava.txt
      2013-03-03 13:44:44 [CLIENT] [INFO] Found animation info for: textures/blocks/portal.txt
      2013-03-03 13:44:44 [CLIENT] [INFO] Found animation info for: textures/blocks/water.txt
      2013-03-03 13:44:45 [CLIENT] [INFO] Found animation info for: textures/items/clock.txt
      2013-03-03 13:44:45 [CLIENT] [INFO] Found animation info for: textures/items/compass.txt
      2013-03-03 13:44:45 [CLIENT] [SEVERE] ########## GL ERROR ##########
      2013-03-03 13:44:45 [CLIENT] [SEVERE] @ Post startup
      2013-03-03 13:44:45 [CLIENT] [SEVERE] 1281: Invalid value
      2013-03-03 13:44:45 [CLIENT] [SEVERE] ########## GL ERROR ##########
      2013-03-03 13:44:45 [CLIENT] [SEVERE] @ Pre render
      2013-03-03 13:44:45 [CLIENT] [SEVERE] 1281: Invalid value
      2013-03-03 13:45:03 [CLIENT] [INFO] Stopping!

      This error runs until the clients off.

      2013-03-03 13:45:03 [SERVER] [SEVERE] Wrong location! qc['Chicken'/2360, l='Swag', x=1052.39, y=76.92, z=482.40]

        Attachments

        1. options.txt
          0.9 kB
        2. output-client.log
          12 kB
        3. output-server.log.1
          661 kB
        4. output-server.log.2
          7.24 MB

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              hamattack Josh Yeo
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: