XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Awaiting Response
    • Affects Version/s: Minecraft 1.10.2, Minecraft 16w39b
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      Windows 10
    • Confirmation Status:
      Unconfirmed

      Description

      Minecraft 1.10 had just come out. I messed around with it for a while, and then I noticed my sound stopped working. I hit escape, options, sound, and all my sounds were turned up. So I ignored it. Then, I noticed my skin wasn't working (my skin had worked up until then, and now I'm just Steve). So I just decided if I turned it off, waited a while, and turned it back on, it would work again. So I played the next day, still not working. I checked my resource pack file, and under 'The default look and feel of Minecraft', it said in red Missing pack.mcmeta , in red. I browsed the internet to look for awnsers, and others had this problem, but it was in 1.8.4 and I didn't find a solution. Since then, my sound has been turning on and off randomly. Also, since then, it's been lagging like CRAZY. It usually never gets above 60 FPS. And since then, my F3 menu is missing a lot of things, like the coordinates. It's really annoying, so please help!

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            Wade_Hawking Wade Gabriel
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: