Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-104186

Everytime I enter a world a few seconds later whilst the world is loading the game crashes. This has happened repeatedly. This comes up in thecrash report Description: Server forgot to send required information to construct BlockEntity

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Incomplete
    • Affects Version/s: Minecraft 1.10.1
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      OS: Windows 10 (ver 10.0, arch amd64)
      Java: 1.8.0_25 (by Oracle Corporation)
      Launcher: Minecraft Launcher 1.6.61 (bootstrap 100)
      Minecraft: 1.10.1 (updated Wed Jun 22 11:14:48 BST 2016)
    • Confirmation Status:
      Unconfirmed
    • Game Mode:
      Creative

      Description

      Put the summary of the bug you're having here

      What I expected to happen was...:
      The world loaded up

      What actually happened was...:
      The game crashes every single time about 5 seconds after the world has started to load
      Steps to Reproduce:
      1. I loaded up the world
      2. The crash report also said BlockState: minecraft:flower_pot[contents=cactus,legacy_data=9] Block coordinates: World: (288,72,152), Chunk: (at 0,4,8 in 18,9; contains blocks 288,0,144 to 303,255,159), Region: (0,0; contains chunks 0,0 to 31,31, blocks 0,0,0 to 511,255,511)
      I use vanilla minecraft with no mods or texture packs

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            GanthrielElf Daniel
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: