Uploaded image for project: 'Bedrock Dedicated Server'
  1. Bedrock Dedicated Server
  2. BDS-960

says I need to update libc6 but it's up to date

    XMLWordPrintable

Details

    Description

      ./bedrock_server: /lib/x86_64-linux-gnu/libm.so.6: version `GLIBC_2.27' not found (required by ./bedrock_server)
      when I go to update it with apt-get install libc6 it says: nothing updated please help I cant run the server

      Attachments

        Issue Links

          Activity

            People

              Unassigned Unassigned
              RubberDuck55 James
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: