Details

    • Bug
    • Status: Resolved
    • Resolution: Invalid
    • 1.8.1.2
    • None
    • None
    • Help

    Description

      root@p529810:~/bedrock# LD_LIBRARY_PATH=. ./bedrock_server ./bedrock_server: ./libcrypto.so.1.1: version `OPENSSL_1_1_1' not found (required by ./libCrypto.so)
      root@p529810:~/bedrock# openssl version OpenSSL 1.1.1 11 Sep 2018

      Attachments

        Issue Links

          Activity

            People

              Unassigned Unassigned
              Fritti Fritti
              Votes:
              1 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: