Uploaded image for project: 'Bedrock Dedicated Server'
  1. Bedrock Dedicated Server
  2. BDS-1096

After the recent patch, displayed armor on armor stands only appears as white

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 1.8.1.2
    • Fix Version/s: None
    • Labels:
      None
    • Environment:

      "Xbox One X" and "Xbox One" versions

      Description

      I loaded my world after applying the 1.12 update on Wednesday, 10 July 2019 and realized all the different armor stands i had placed around as decoration now had identical armor colors.  When i tried to replace the bugged armor sets with a freshly colored new armor piece, it would change to white as it was equipped and the piece i removed would appear in my inventory as its original color.  I tried setting down a brand new armor stand and dressing it with multicolored leather armor and the same thing kept happening.  Any leather armor on a stand appears as white no matter the stand or the color of the armor. This problem occured only after the 1.12 update and I've only played in creative mode, not sure if the problem is persistent across survival or other realms.  I also play with the vanilla textures so im not aware if this is affecting any of the other texture packs.  Thanks for keeping on top of things with this game, ive been playing since 2009 and its come so far and is still so enjoyable and new everytime I enter a world, its commendable to see such care put into a game. I hope this minor issue doesnt cause too much of a headache. 

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                Brackishboat Jerreht Harris
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: