Uploaded image for project: 'Bedrock Dedicated Server'
  1. Bedrock Dedicated Server
  2. BDS-10248

After Beta I can't Play Alpha again

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 1.16.40
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      Android See Attachment
    • Confirmation Status:
      Unconfirmed

      Description

      Hello, since I couldn't open a game in the beta version, I went back to the alpha version. Beta version uninstalled and Alpha version installed. Cache and data cleared. Signed in to Minecraft on Windows and started a new game as the beta destroyed my old game. Minecraft has now become extremely slow and after saving, I cannot return to the new game. I use an 8 inch Huawei M5. Before I wanted to test the beta, everything had worked. it ran smoothly, smoothly and very quickly. I uploaded a screenshot video to Google Drive, which should clarify any problems (Link upstairs). The last few seconds of the video are also important. The error message appears when I try to open the last game again (there shows: internet connection?). Oh yes, restarting the tablet doesn't change anything.

       

       How can I play again now? 😭😭😭😭

       

       Video with my Problem (to big for Upload). See also the end of them:

       https://drive.google.com/file/d/1rMLD2WsxvOxnDm_CU8SZ7Ywidt7zx1OA/view?usp=drivesdk

       

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              Xandros Ingo Köhler
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: